wordpress2.9

WordPress 2.9 では MySQL 対応バージョンが 4.1.2 以上となりますので注意してください。とのtwitterのつぶやきを見て気をつけようと思い、自分の借りているレンタルサーバーを確認したところ、なんと、4.0.27でした。。。

どうやら一度DBを削除して新たにDBを作ればバージョン5.xになるらしい。。
ということで多分水曜日にDB移行します。

うーん。。もう一つのサーバーがやばい。
どんだけwordpressのサイトが入っていることやら。。

追記
やはり一度削除だ。。。鬱  http://bit.ly/6f43tH

人気記事:

シェアする

  • このエントリーをはてなブックマークに追加

フォローする